MG & Rover - XPower Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
516 Posts
Discussion Starter · #1 ·
Over a dozen years ago I bought an X-Reg (1982) low mileage MG 1300 Metro ~ an impulse buy in fact. Ten years ago I gave it to my son as a play thing as he was learning to drive. Apart from an MoT test which it failed a few years ago ~ some corrosion and poor headlight focus ~ the car has not seen any road use and has spent most of the time locked away in a private garage.

As it is one of the earliest MG Metros, my son has always intended to get it back to road use and during the past week or so, has worked on it with much TLC and little financial outlay. A new panel was welded into the front ~ apparently "Welding is easy Dad!" ... :)... That's useful to know... ;) ... and he booked it in for an MoT appointment this afternoon at 4 pm.

He is not able to insure it at the moment so a couple of days ago, I added it to my Policy. He asked me to take it for the MoT as he could not get some time off work. So, I took it along taking things easy and not going much above 30mph ... just in case. The steering was heavy and although the tyres looked fairly well inflated, they were well down on pressure. I put 30 psi in them and that transformed the steering. I'd forgotten how responsive these little cars can be when near the mark.

Anyway, I got to the test station in good time for the test. That's when several problems showed up ... Sod's Law in full flight in fact. The bonnet release .... wouldn't! Took us twenty minutes to release it! He needed to check the details on the VIN plate which is located on the slam panel. So with test already twenty minutes behind schedule, the engine which had been running fine so far suddenly dies with a large BANG in the exhaust. No way would it restart and several more BIG Bangs in the exhaust. Not looking good eh. King lead giving good spark but not at Plug Leads. Several checks later and we discovered a fractured keyway on the Rotor Arm ! Partco fifty yards away and guess what, they had one on the shelf! Fitted that and bingo ~ immediate start. Old technology eh... gotta love it.. :)

There's more. Offside headlight beam shining high in the sky. Tester adjusted the beam ~ took ages as adjusters well stiff ~ but after five further minutes of fiddling, the beam behaved itself on the beam checker... PHEW! That's not all, suddenly under the front a large pool of coloured liquid... DOH! :~



Whipped the Grill off to reveal a very perished seal around the temperature sensor allowing coolant to escape. Damn, should not fail after thirty years surely. Anyway, the test was completed and guess what ... IT PASSED!!

Brakes good ~ I'd given it a few heavy brake applications on the way to clean off those aged discs and drums. Car pulled up well and straight. Handbrake was perfect and those drums held it well on a slope and on test, stopped those rollers quickly :~



Lots of green passes on the emissions :~



Tester suggested car running a bit weak and those figures support that to my less experienced eye.



Suspension and steering checks passed with flying colours. Tester remarked on how good was the suspension and steering components. No wear at all. Car is showing 58,000 miles.

So, with a nice MoT pass certificate, my son who had arrived from work by now was delighted as you can imagine.. :)

With the little coolant loss in mind, I drove the car the long way home to avoid the rush-hour stop-start traffic. Car got better and better the further I drove it. As my confidence in the car increased I used the little A-Series engine a bit more. Nice to hear that rasp of an A-series again as those revs rose. Martin following behind me all the way in his 620ti. He also took a number of pictures too. Here's a few he took. First filling up with some 97 Ron to swamp the aged fuel in the tank :~









Close home I was thinking that these are now a very rare sight on our roads. In fact the last one I saw locally was a tidy Opaline Green one about a year ago when I parked next to it in a local Supermarket. So, nearly back at base, in fact less than a quarter of a mile away, whilst waiting at the red lights I see another Silver MG Metro 1300 pass across... :yikes: Better still, Martin got a picture of it! :~



Happy days ... the car is older than my son by two years. His very first car journey from the maternity Unit at Gloucester Royal when he was a mere six days old, was in guess what ..... an MG 1300 Metro ... :)... this Red one :~



The black one was bought a few days later by a close friend who suggested my very new car was simply a 'tarted up' Metro. That was until I tossed him the keys to my car and he took a ride. As soon as we got back, he immediately ordered a new one ~ this one :~



Good old cars. What a joy it was to relive past experiences and hear again the rasp of the accelerating tuned A-Series engine in the little MG Metro.

Another good ol' boy lives on... ;)
.
 

·
Still not cured of MG addiction
Joined
·
7,110 Posts
It's so long since I saw one of these on the roads that it looks a bit unfamiliar on the photos especially the front end. I can't believe you saw another on the road while out in yours! It's a nice motor hope it continues to serve you well.
 

·
YELLOW PERIL
Joined
·
2,407 Posts
Think I used to take the filter out of my Metro, just in case, when it went for a MoT.

We had a 18 month old W reg one, great little cars, that felt like big cars when you sat in it!!!

You can rich up the carbs now!!!!
 

·
Passionate about MGR.Cars.
Joined
·
4,082 Posts
Blimey,,,,what are the chances of photo'ing your MG Metro being driven & seeing another in the background??? Me thinks you should buy a lottery ticket this weekend!! Be sure to put that photo on the Metro forum.

I love the very last picture of the unregistered MG Metro in black - identical to when I saw my brothers new MG Metro in late July 1984 ready for the new "B" reg.
 

·
Mk1 ZS180 Saloon XPG
Joined
·
341 Posts
I always thought they first appeared on 'Y' plates. That must be one of the very earliest MG Metro's.

I looked at some at the auctions in 1990, ended up with a 1600 R series engined MG Maestro instead. Ridiculed, but I thought it was a decent car for the two and a half years I ran it.
 

·
Registered
Joined
·
516 Posts
Discussion Starter · #7 ·
:yup:

Hope it can make it to the 30th Anniversary line-up at MG Saloon Day.

Patrick
That is my son's plan but it maybe asking a lot because the car has not been used for a dozen years and no doubt there will be a few more aches and pains to emerge. It will be a close call if the car is ready. My son is working on it now as I type this. Still a lot to do particularly cosmetically.

I hope to go in my 04-MG ZS 120 riding shotgun behind the Metro with suitable towing equipment back up in case of problems. Asking a lot for a 100 mile round trip all things considered.

I also plan to watch F1 Practice 3 and Qualifying during the night and early morning so sleep will be at a premium. If I feel OK after a few hours sleep, I'll go.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top