MG & Rover - XPower Forums banner
1 - 6 of 6 Posts

·
Commission Number 000744
Joined
·
2,651 Posts
Discussion Starter · #1 ·
Had a new computer at work today, not had much of a play yet but one thing I have noticed is that if I type @ it comes out as " and vice versa (there could be other keys that are wrong, I just noticed them), is there any easy fix or do I need to get in touch with the IT crowd?

Cheers
 

·
hyphoooooooo
Joined
·
166 Posts
Keyboard/language settings will be set to US. Get it changed to the UK setting and it'll be the right way round lol.

Depending on what version of windows you have it'll roughly be:
Control panel >>> Regional and Language Options >>> Keyboards and Languages >>> change keyboards. (For Vista)

From there change it to the UK one ;)
 

·
Commission Number 000744
Joined
·
2,651 Posts
Discussion Starter · #6 ·
Had a little smile to myself when the IT guys were setting it up - they HAD to bring hitch hikers guide to the galaxy in to the conversation. Screen was blank for a while and I asked them if it was going to just display "42"

They now think I'm one of their own - you could put what I know about computers on the back of a stamp and still have room for quite a few important international phone numbers LOL
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top