MG & Rover - XPower Forums banner
1 - 20 of 74 Posts

·
Registered
Joined
·
197 Posts
Discussion Starter · #1 ·
Well my car is up and running again after it's oil pump episode and my wallet taking a beating :-(

I'm wondering now if one of the engine mounts has got damaged or worn after they replaced the oil pump. There's a lot more vibration when the engine is idling and there's a different resonating noise when accelerating.

I don't really want to go back to the garage yet incase they charge me more, but could this be the mounts and would undoing and redoing them up damage them?

Simon
 

·
Registered
Joined
·
182 Posts
Well my car is up and running again after it's oil pump episode and my wallet taking a beating :-(

I'm wondering now if one of the engine mounts has got damaged or worn after they replaced the oil pump. There's a lot more vibration when the engine is idling and there's a different resonating noise when accelerating.

I don't really want to go back to the garage yet incase they charge me more, but could this be the mounts and would undoing and redoing them up damage them?

Simon
http://www.ebay.co.uk/itm/290567900133?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649

Is it the Engine mount bush?
This is the upgrade im looking at shortly =)
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #6 ·
I think that's the one. Does that go under a lot of stress when the can belt comes off. Lots of raising and lowering of the engine when this job is done.
 

·
Registered
Joined
·
1,539 Posts
I bought a spare to replace it off the car. Seems a shame to burn out a nice new rubber to replace it. Let me know if you want a brand new stock one and we'll see how much they are currently worth.

Drew, you'll save me £20 whenI eventually get round to ordering, cheers fella!
 

·
Registered
Joined
·
439 Posts

·
Registered
Joined
·
439 Posts
I bought a spare to replace it off the car. Seems a shame to burn out a nice new rubber to replace it. Let me know if you want a brand new stock one and we'll see how much they are currently worth.

Drew, you'll save me £20 whenI eventually get round to ordering, cheers fella!
There is no burning needed on 180 reaction arm bushes as the rubber parts simply push out!! I'd not bother though as the poly is to hard to stop the body vibrating!!
 

·
Registered
Joined
·
439 Posts

·
Registered
Joined
·
1,066 Posts
ive fitted mine but not actually run it. there has been a post on mg.rover that said the same, vibrated more than std bushes.

the std literally fell out of my brace. the upper one is the same (cambelt mount), they also do a small bush which fits the upper although its not as well made, id leave that one unless its damaged.



mb charge and extra £20 for saying zs on the ad! i told the seller on ebay, but it seems he doesnt care :twak2:

Drew
 

·
Registered
Joined
·
439 Posts
ive fitted mine but not actually run it. there has been a post on mg.rover that said the same, vibrated more than std bushes.

the std literally fell out of my brace. the upper one is the same (cambelt mount), they also do a small bush which fits the upper although its not as well made, id leave that one unless its damaged.



mb charge and extra £20 for saying zs on the ad! i told the seller on ebay, but it seems he doesnt care :twak2:

Drew
With both arms poly'd you will get some horrid vibration!! Ok in a track car but hopeless on a road car !! Been there done that never again for me !!
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #15 ·
I bought a spare to replace it off the car. Seems a shame to burn out a nice new rubber to replace it. Let me know if you want a brand new stock one and we'll see how much they are currently worth.

Drew, you'll save me £20 whenI eventually get round to ordering, cheers fella!
I'd be interested in having that off you, how much are they new?
 

·
Registered
Joined
·
2,442 Posts
I've had a few bits and pieces of that seller (Mumby Developments) they've been good.
 

·
Registered
Joined
·
1,194 Posts
With both arms poly'd you will get some horrid vibration!! Ok in a track car but hopeless on a road car !! Been there done that never again for me !!
Well I'm not sure if it's a worth while upgrade then. I recently replaced a couple of perished exhaust hangers and its almost completely eliminated the horrid clutch type judder I was getting whilst pulling off. I attribute the last remaining bit to the failing flexible joint I have but, was going to upgrade this bush to a poly type to steady the engine further. But as said I'm just not sure now.

ive fitted mine but not actually run it.
Drew
Can you feedback your findings ASAP!
 

·
Registered
Joined
·
439 Posts
Well my car is up and running again after it's oil pump episode and my wallet taking a beating :-(

I'm wondering now if one of the engine mounts has got damaged or worn after they replaced the oil pump. There's a lot more vibration when the engine is idling and there's a different resonating noise when accelerating.

I don't really want to go back to the garage yet incase they charge me more, but could this be the mounts and would undoing and redoing them up damage them?

Simon
To be honest I don't think a mount will have failed after that kind of work unless the garage are morons and let the engine hang on one!! The vibration is more likely to be something making contact with the body or subframe?? A lot has to come off to do the oil pump so there is lots of opatunaty to get pipes and stuff in the wrong location!! That's where I'd be looking!!
 

·
Registered
Joined
·
1,539 Posts
I'll have to look for the old thread, but is this designed for the ZR and that is why it vibrates so much in the ZS? Through the A pillar?

I recall seeing a thread of somone rounding the edges so it was more like

(||) than [||]
 
1 - 20 of 74 Posts
Top