MG & Rover - XPower Forums banner

1 - 7 of 7 Posts

·
Wrote off but not Dead YET !!!
Joined
·
4,803 Posts
Discussion Starter #1
updated my forum today and it seems to have gone tits up, forum siftware is phpbb

any help would be appreciated

First is this one:

Parse error: syntax error, unexpected T_VARIABLE in W:\forum\viewtopic.php on line 1563
Code:
'L_IGNORE_POST'		=> ($row['hide_post']) ? sprintf($user->lang['POST_BY_FOE'], get_username_string('full', $poster_id, $row['username'], $row['user_colour'], $row['post_username']), '<a href="../phpBB-3.0.6_to_3.0.8/'%20.%20$viewtopic_url%20.%20"&p={$row['post_id']}&view=show#p{$row['post_id']}" . '">', '</a>') : '',

and this one:

Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE, expecting T_STRING or T_VARIABLE or T_NUM_STRING in W:\domains\britishvaleters.org\wwwroot\forum\search.php on line 925
Code:
 'L_IGNORE_POST' => sprintf($user->lang['POST_BY_FOE'], $row['username'], "<a href=../phpBB-3.0.6_to_3.0.8/\%22$u_search&start=$start&p=%22 . $row['post_id'] . '&view=show#p' . $row['post_id'] . '">', '</a>'))
 

·
Learned member
Joined
·
1,389 Posts

·
Registered
Joined
·
647 Posts
I've put your post on a computer related site I'm on, I'll let you know if they have any advice for you.
 

·
Wrote off but not Dead YET !!!
Joined
·
4,803 Posts
Discussion Starter #7
I've put your post on a computer related site I'm on, I'll let you know if they have any advice for you.
i seem to have sorted it now but still go one little glitch :)

but cheers anyway :yup:
 
1 - 7 of 7 Posts
Top