MG & Rover - XPower Forums banner
1 - 20 of 25 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter · #1 ·
Ok folks, watch the press over the next few days or weeks. Turns out that the ZT190 has a higher oil burn rate than it should do.

MGR are monitoring the situation, but I can confirm that a large number of the ZTs currently placed with police forces around the country have had to be returned back to Engineering for rework.

If you own a ZT190, make sure you check the oil levels frequently - once a month should do.
 

·
Registered
Joined
·
2,833 Posts
Oh dear.

How bad?? My company bought a few ***'s and they ate oil for the first 20K. Pint a week!!!!

*** said this was normal and it settled down, although they all still eat oil, just in lesser quantities now.

Matt.
 

·
True Brit
Joined
·
1,048 Posts
But it's OK if ***'s eat oil, but MGR won't be allowed to get away with it. If a foreign car has a problem it is kept quiet and forgiven, if a British car has the same problem it becomes national news.:(
 

·
Former ZT-T 260 owner
Joined
·
2,256 Posts
Yep, can confirm that...

Checked my oil yesterday, and sure enough, it was just about half way empty. With no oil patches on the driveway, I can only assume it's using it...

Mind you, all new cars use oil anyway.
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #6 ·
Sorry, I do not have that information. I would check with your local dealership however, as no doubt they will be aware of the problem and would be able to tell you.
 
G

·
ZT Oil problems

Have done 8000 miles in a ZT 190 and used 3 1/2 litres of oil.

I ve had a couple of other problems with it to

seems like the imobiliser does not always let you start it after a long journey, have to lock and unlock the doors

pad or Caliper sticking on the rear

Boot release not working properly

steering wheel stereo controls work when they feel like

Great driving car though, the dealer is taking it back for a few days next week.

Jol
 

·
Premium Member
Joined
·
12,407 Posts
Firstly welcome Jol, good to have you on board.

Hope that the dealer gets it sorted to your satisfaction, either way keep us informed.
 

·
Registered
Joined
·
5,419 Posts
Strange how the Zed is using all this oil. Ok, I have a 2.0 V6 which has now covered some 26K miles. I have never had to put a ml of oil in as yet. Checked the car on Sunday after all of this frantic news. No need, she was ok.

Jimbo
 

·
Registered
Joined
·
388 Posts
FWIW, I have not had to put any oil in my ZS180. The dealer may have at the 1000 miles courtesy service but it seemed to drop from full to the mid-way point on the dipstisk - as far as it is possible to tell with that terrible design - during running in and has not dropped from there. It now has just over 6000miles on the clock.

I may just be lucky but I also used a running in method that was suggested when I bought my MX-5, and which I have used on 3 cars, including the ZS, and none of those cars has used oil. As with most schemes, no labouring the engine, no constant speeds for extended periods. Start by limiting your revs to 3000. At 200 miles intervals increase by 500rpm. At 600 miles, reduce the interval to 100 miles. At each 500rpm increase, find a straight piece of road and do a single, full-throttle acceleration in 2nd gear from ~2000rpm to the red-line. :eek: This is supposed to force the piston rings against the bores, so preventing glazing and encouraging an oil-tight seal.

YMMV, DYOR and all other caveats apply, but it seems to work for me!

S.
 
G

·
ZT Oil problems

The dealer topped the oil up today, I have to take it back after 1000 miles. Should know what they say on Friday.

I checked the oil before taking it in, since I last topped it up it had dropped a 1/4 of the way down the stick for about 200 miles.

They other problems they are sorting out.

Will let you know what they say about the oil.

Jol
 
G

·
Oil Prob ZT190

Update

Called in to dealer as requested on 25th feb after 1100 miles "motorway work", oil had dropped to just above half way on the stick.

The only response I got was mutters and conflicting standard oil usage information one said 1/2 a pint for 1000 miles and another said a pint. I was told to log how much oil I was putting in.

They also said they were doing checks on the sales manager car, which after speaking to him a week later he new nothing about.

I am not really getting very far apart from 2 wasted half days to be told what I already know.

Does anyone have any contacts at MG.

Jol
 
G

·
My xxx 318SE uses a litre every 3 months. Ok so its serviced every 20,000 but it's using more oil than any car i have ever had.

Let's not start a panic here. The 190 uses tried and trused engineering. If it's using more oil it will be sorted. (I had 2 heads changed on my tomcat under warranty).
 
G

·
ZT 190

I am not panicing about the oil,

The car is fantastic

what is bothering me is the after service.

May be I am the unlucky one who has had a few problems, I am now having to put pressure on the garage as Its been a month since it went in for other waranty work and they can not tell me when the parts will be in. If it goes on any longer I am going to have to take it off the road. Amongst the more worring problems I need new keys as it does not always unlock the immobiliser this is getting worse, up to 6 times a week, I am worried that eventually its not going to start at all, the boot release is faulty and it is getting to the point where I can not always close the boot. the other issues I can live with.

I am hopefull that they will sort it out soon.

Jol
 
G

·
Sorry - I only caught the oil burning thread. xxx's customer service on similar issue with their cars is also not to usual standard - "yes they burn oil, no they don't all do this, there is no fix available it will probably get better".

It certainly does sound as if the customer service has been poor and you are having more problems than just oil burning.

What does the dealer think you should do? Does he think their service is acceptable or is he blaming MGR? Might be worth a call to customer services at MGR (or even another dealer).
 
G

·
I faxed the general manager at the dealership on Friday regarding the issues.

Not had a reply as yet, but will let you know.

In the meantime I will see what MGR say.

Jol
 
G

·
ZT problems Update

The dealer came back to me last week and admitted there is a parts problem from suppliers. They have not had a delivery for 2 months and can not tell me anymore. The MGR customer support phone number is always busy and I have not been able to get through. I notice a few other posts regarding parts and new cars being delayed.

It might not be MGRs fault, but they are responsible, personaly it is not good enough. They have developed superb cars but they are not backing them up.

Jol
 

·
Registered
Joined
·
1,347 Posts
We're just lucky we got our ZT 190+ fixed when we did after the unfortunate accident with a tree otherwise she'd still be broken and bashed now!

I can understand the problem - they're changing their parts supplier over from Unipart to Caterpillar and that's a huge load of parts to move from one company to another!

I'm waiting on my spoiler for my R25 - I was supposed to get it fitted on March 16th, but it hasn't even come in yet, let alone been painted. :(
 
1 - 20 of 25 Posts
Top